Wed

11

Apr

2007

Hardware defect on one of our US-servers

11:00 a.m. GMT

 

Unfortunately, we currently have a hardware defect on one of our US-servers. The harddisk is just being replaced and the data copied. No data is lost and your Jimdo-Pages should be up soon again. We'll post here again as soon as the problem is solved.

Sorry for the inconvenience this is causing! If you have any questions please don't hesitate to contact us at support@jimdo.com

UPDATE April 12, 1:25 a.m. GMT


Well, to tell you the truth, we think it can't get any worse. Our hosting partner has been trying all day to fix the hardware problem but they didn't manage, yet. It seems like the harddisk was not the only problem, now they are checking all the other elements.
It's only one of our US-servers but still the situation is very unsatisfying to say the least. We're really really sorry and we know that it's very inconvenient for you. As soon as the Pages are up again, we'll post it here right away. We'll also let you know about what exactly caused this downtime.
Again, we do have back ups and your Pages are not lost.
Thanks for your understanding!

UPDATE April 12, 10:32 a.m. GMT

The server is back up and all Pages are running smoothly again. We can't stress enough how sorry we are that your Pages have been down this long. We don't even know which part of the hardware was defect. After our hosting partner changed pretty much every element of the server and it still wasn't running stable they did give us a brand new one. This one seems to work fine now...
There was no data lost and all of your Pages are now back.

Comments: 0 (Discussion closed)

    There are no comments yet.

Navigation